FTP Authentication Failures Reported
Incident Report for Liquid Web - Cloud Sites
Resolved
The incident has been confirmed to be resolved. We apologize for any inconvenience this may have created.
Posted 29 days ago. Sep 18, 2019 - 04:37 CDT
Update
Our team is still investigating the reports, which are intermittent and have been isolated to the LAN DC at this time. Thank you for your continued patience.
Posted 29 days ago. Sep 18, 2019 - 03:11 CDT
Investigating
We are investigating reports of FTP authentication failures for the Cloud Sites environment. We apologize for the inconvenience and will provide additional updates as they are made available.

If you have any questions, please contact a member of our support team via live-chat, ticket, or by phone at (800)-580-4985, (517)-322-0434 (international).
Posted 29 days ago. Sep 18, 2019 - 02:34 CDT
This incident affected: FTP (LAN, PHX).