Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 06, 2026 - 18:00 CDT
Scheduled
We are performing a security upgrade to our Cloud Sites infrastructure to ensure the highest level of platform security and robustness.
This will take place Wednesday, May 6th, 2026, at 6:00 PM ET. The maintenance window will last 2-4 hours.
Although CVE-2026-31431 copy-fail was mitigated immediately on Cloud Sites, we are now upgrading the kernel software to ensure we have a permanent solution for it going forward.
The impact of this maintenance is expected to be minor. Our infrastructure is designed for High Availability, and we utilize rolling reboots to minimize service disruption. Most customers will not notice the upgrade. However, there is a rare possibility of temporary session loss on single-page loads during the transition. If you experience this, a simple browser refresh will resolve the issue.
Thank you for your patience as we work to keep our systems secure.
System Maintenance Reference: CC-13447
Posted May 06, 2026 - 09:43 CDT
This scheduled maintenance affected: PHP Services (LAN, PHX).