Cloud Sites website network connectivity Issue in LAN Data Center
Incident Report for Liquid Web - Cloud Sites
Resolved
Following extended monitoring we have verified this issue has been fully resolved.
Posted 14 days ago. Oct 02, 2019 - 21:46 CDT
Monitoring
Our engineers and operations team are monitoring the Cloud Sites LAN data center customer network traffic. Unusual traffic has hit the network and our team is monitoring to determine impact to customer websites. Customer may see slight interruption in services, as we make adjustments.
Posted 15 days ago. Oct 02, 2019 - 08:02 CDT
This incident affected: PHP Services (LAN).