FTP Disruptions
Incident Report for Liquid Web - Cloud Sites
Resolved
The issue has been confirmed to be resolved. We apologize for any inconvenience this may have created.
Posted 30 days ago. Sep 17, 2019 - 00:26 CDT
Monitoring
The rollback has completed and we are continuing to monitor FTP performance at this time.
Posted 30 days ago. Sep 17, 2019 - 00:06 CDT
Identified
The earlier maintenance has disrupted FTP connections to the Cloud Sites environment. At this time our engineers are in the process of rolling back the change. We apologize for the inconvenience and will provide additional updates as they are made available.

If you have any questions, please contact a member of our support team via live-chat, ticket, or by phone at (800)-580-4985, (517)-322-0434 (international).
Posted 30 days ago. Sep 16, 2019 - 23:52 CDT
This incident affected: FTP (LAN, PHX).