Scripted Emails Failing to Send
Incident Report for Liquid Web - Cloud Sites
Resolved
This incident has been resolved.
Posted 2 months ago. Feb 08, 2019 - 12:46 CST
Identified
We are working to resolve an issue with scripted emails failing to send from our Cloud Sites environment. Additional information will be provided as soon as it is made available.

We are available to assist with any questions or concerns via livechat, email at cssupport@liquidweb.com, or by telephone at (855)-348-9060.
Posted 2 months ago. Feb 08, 2019 - 05:50 CST