MSSQL1202\inst2 Connection Failures
Incident Report for Liquid Web - Cloud Sites
Resolved
This incident has been resolved.
Posted Jul 17, 2019 - 17:12 CDT
Monitoring
We have implemented a fix on our internal firewall configurations that were causing the failure in connecting to the External Management IPs and we have verified that they are now accessible and responding as expected.

We will continue to monitor the services and update this post if we have any additional update.
Posted Jul 17, 2019 - 16:24 CDT
Identified
We also discovered that there is an issue with connecting to MSSQL databases that were upgraded during the maintenance via their External Management IPs and are working towards getting that resolved. For the interim, please use internal MSSQL management utility myLittleAdmin. Below is an Article if unfamiliar with how to access this utility.

https://help.liquidweb.com/s/article/Logging-into-myLittleAdmin-from-Cloud-Sites

We will update this post as we have more information.
Posted Jul 17, 2019 - 09:52 CDT
Update
The rollback on MSSQL 1202 has been completed. Performance monitoring will continue.
Posted Jul 17, 2019 - 07:01 CDT
Update
We are still experiencing connectivity issues with MSSQL1202\inst2. Our team is currently rolling back the changes made during the maintenance for MSSQL1202. We apologize for the disruption and will provide additional information as soon as it is available.
Posted Jul 17, 2019 - 06:36 CDT
Monitoring
A fix has been implemented and we are continuing to monitor the results.
Posted Jul 17, 2019 - 06:00 CDT
Update
Our team continues to work as quickly as possible to fully resolve the issue.
Posted Jul 17, 2019 - 05:33 CDT
Update
The problem has been identified and a solution is being implemented at this time.
Posted Jul 17, 2019 - 03:56 CDT
Identified
We have received reports regarding MSSQL databases failing to reconnect following the maintenance. Our team is working to resolve the issue as quickly as possible. The issue appears to be caused by a change to the connection string.

While our team works to resolve the problem, the connection string can be updated manually to remove the pod number (.wc1) which will resolve the issue for a particular database. Each string will be different, however, here is an example of a database with the following string MSSQL1204.WC.1\INST2

Update 'mssql1204.wc1\inst2 to `mssql1204\inst2` by removing '.wc1'

We will update the page with additional information as soon as it is available. If you have any questions, please do not hesitate to contact a member of our support team via live-chat or by toll-free phone at 1.855.348.9060 or international at +1.517.322.0434.
Posted Jul 17, 2019 - 03:08 CDT
This incident affected: MSSQL (LAN, PHX).