Intermittent website outages for some PHP 7.3 nodes
Incident Report for Liquid Web - Cloud Sites
Resolved
The issue has been confirmed to be fully resolved. Thank you for your patience.
Posted 17 days ago. Sep 05, 2019 - 22:36 CDT
Monitoring
The team continues to work on ensuring stability, however, all sites are reporting up at this time.
Posted 17 days ago. Sep 05, 2019 - 22:18 CDT
Update
All websites in PHX are back online at this time and we continue to work to get LAN at 100%.
Posted 17 days ago. Sep 05, 2019 - 22:04 CDT
Update
Websites are coming back online at this time. We appreciate your continued patience.
Posted 17 days ago. Sep 05, 2019 - 21:27 CDT
Identified
Our Engineering team continues to work as quickly as possible to resolve the impact to PHP 7.3 websites. Additional information will be provided as it becomes available.
Posted 17 days ago. Sep 05, 2019 - 21:17 CDT
Investigating
Our operations and engineering team are researching some intermittent website outages in the LAN PHP infrastructure. As soon as we have additional information we will update this status post.
Posted 17 days ago. Sep 05, 2019 - 20:23 CDT
This incident affected: PHP Services (LAN, PHX).