Cloud Sites LAN Degraded Service
Incident Report for Liquid Web - Cloud Sites
Resolved
This incident has been resolved.
Posted Jan 10, 2024 - 09:30 CST
Update
Services have remained stable thus far. We are continuing to monitor for any further issues.
Posted Jan 09, 2024 - 07:06 CST
Monitoring
Our Engineers have identified and blocked a number of IP addresses that were sending a significant amount of traffic to the data center resulting in the experienced intermittent issues. We are continuing to monitor the incoming traffic for any further issues.
Posted Jan 09, 2024 - 03:58 CST
Investigating
Our Engineers were alerted to intermittent connection issues on some site from our LAN data center. Engineering teams are working diligently on what the cause may be.

If you have any questions, please do not hesitate to contact a member of our support team via live-chat or by toll-free phone at 1.855.348.9060 or international at +1.517.322.0434.
Posted Jan 09, 2024 - 01:24 CST
This incident affected: PHP Services (LAN) and IIS Services (LAN).