Alternate IP Failures through LAN
Incident Report for Liquid Web - Cloud Sites
Resolved
The alternate IPs have been fully imported at this time.
Posted Aug 10, 2017 - 03:27 CDT
Identified
We are aware of an issue wherein some websites were using alternate IP addresses instead of the primary IP indicated in the control panel and the new routing through LAN has caused these to alternate IPs to fail to resolve. Our Operations team is looking into this and we will post more information as it becomes available.
Posted Aug 10, 2017 - 02:55 CDT