Degraded Service - MariaDB 143 and 144 in PHX
Incident Report for Liquid Web - Cloud Sites
Resolved
The issue has been resolved. We apologize for any inconvenience this disruption may have caused.
Posted Jan 11, 2018 - 20:01 CST
Update
The issue has been confirmed to be hardware related and our datacenter team is working to resolve it as quickly as possible.
Posted Jan 11, 2018 - 19:04 CST
Identified
At this time our Operations team is working to resolve an issue with the following MariaDB servers:

mariadb-143.wc2.phx1
mariadb-144.wc2.phx1

We will provide additional information as soon as it is available. If you have any questions, please do not hesitate to contact a member of our support team via live-chat or by toll-free phone at 1.855.348.9060 or international at +1.517.322.0434.
Posted Jan 11, 2018 - 18:38 CST