Network Latency - PHX
Incident Report for Liquid Web - Cloud Sites
Resolved
The Cloud Sites Operations and Engineering teams have resolved the database issue. We are going to close this incident at this time.
Posted Apr 19, 2017 - 14:35 CDT
Monitoring
The Cloud Sites Operations and Engineering team have resolved the database issue. We will continue to monitor to ensure the issue does not return. If you need immediate assistance, please contact a member of our support team by visiting us in live-chat or by calling 800.580.4985 or INTL +1.517.322.0434
Posted Apr 19, 2017 - 10:15 CDT
Investigating
At this time our Operations and Engineering team are investigating reports of latency impacting website performance for sites connecting to our PHX datacenter. We are currently investigating the situation and will resolve the issue as soon as possible.

If you need immediate assistance, please contact a member of our support team by visiting us in live-chat or by calling 800.580.4985 or INTL +1.517.322.0434
Posted Apr 19, 2017 - 08:58 CDT