Administrative Control Panel Inaccessible
Incident Report for Liquid Web - Cloud Sites
Resolved
The issue was related to authentication and impacted users attempting login between 02:21 AM - 02:47 AM CDT. There was no impact to website performance.
Posted Apr 12, 2017 - 03:19 CDT
Monitoring
The administrative interface has returned to normal operations however, we are continuing to monitor performance.
Posted Apr 12, 2017 - 03:00 CDT
Identified
At this time the Cloud Sites administrative control panel is inaccessible. Our Operations team is aware and working to resolve the issue as quickly as possible.
Posted Apr 12, 2017 - 02:48 CDT