DFW - Load Balancer Cutover (Maintenance exceeded scheduled window)
Incident Report for Liquid Web - Cloud Sites
Resolved
WC2 Control Panel set back to normal operation. Thank you for your patience.
Posted May 11, 2017 - 05:06 CDT
Update
PHP56-31 websites are no longer throwing SSL related errors.
Posted May 11, 2017 - 05:04 CDT
Update
The last subset of SSL users on WC2 PHP56-31 is underway. All other SSL errors from websites on other clusters have been resolved.
Posted May 11, 2017 - 04:45 CDT
Update
At this time there are a small subset of websites with SSLs reporting invalid. Our team continues to work as quickly as possible to complete the transition which will resolve any errors being displayed.
Posted May 11, 2017 - 04:05 CDT
Update
Control panel is now accessible, however additional cleanup is still being completed.
Posted May 11, 2017 - 03:32 CDT
Identified
The DFW Load Balancer cutover has taken longer than anticipated to complete and is still in progress. SSL imports have completed, however, the WC2 client control panel will remain inaccessible until work has been completed.
Posted May 11, 2017 - 03:09 CDT