Database Management Tools
Incident Report for Liquid Web - Cloud Sites
Resolved
The administrative issues relating to connections through phpmyadmin have all been resolved.
Posted Apr 18, 2017 - 06:19 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 18, 2017 - 05:38 CDT
Investigating
Until the links in the administrative control panel are correctly resolving, clients can log in to mysql.dfw1-2.websitesettings.com
Posted Apr 18, 2017 - 05:26 CDT
Update
Operations and Engineering resolved an outstanding issue with new database provisioning in the PHX datacenter and are working to resolve the following outstanding issues related to DB administration:
- Connections via phpmyadmin interface to mariadb-134.wc1 are inaccessible at this time. Please note the host DB is not impaired.
- The link to the control panel manager for phpmyadmin.com is incorrectly resolving.
Posted Apr 18, 2017 - 05:12 CDT
Update
Our team is working as quickly as possible to resolve the issue.
Posted Apr 18, 2017 - 03:51 CDT
Identified
Our Operations team is investigating an issue with the administration of databases using both phpmyadmin and our administrative control panel.
More information will be provided as soon as it becomes available.
Posted Apr 18, 2017 - 03:09 CDT