Cloud Sites PHX Maria Database Disruption
Incident Report for Liquid Web - Cloud Sites
Resolved
The hardware issue has been resolved. All maria DBs on the impacted device are back to full functionality. We will continue to Monitor the system over the next several hours, however it all appears to be resolved at this time.
Posted 6 months ago. Jan 20, 2019 - 12:21 CST
Identified
The Engineering team believes they have found the hardware issue causing the problem. While they take steps to resolve the issue, the maria DBs will stay in read only mode to ensure no corruption of data. As soon as we get more information, we will update this post.
Posted 6 months ago. Jan 20, 2019 - 10:34 CST
Investigating
Our engineers and operations teams are investigating an issue with a Maria Database Server. Websites are operational but the Maria Databases associated mariadb-083.wc2.phx1 & mariadb-084.wc2.phx.1 are presently in read only mode. These are the only databases impacted at this time. As we get more information, we will update this post.
Posted 6 months ago. Jan 20, 2019 - 10:05 CST
This incident affected: MariaDB (PHX).