Creation of Websites Control Panel Issue
Incident Report for Liquid Web - Cloud Sites
Resolved
The issue has been fully resolved, but any actions that occurred during the issue will likely have to be redone as they would have failed. The timeframe of when these actions would have been affected in the control panel issues was between approximately 11:39PM and 01:34AM CT.

If you have any questions, please do not hesitate to contact a member of our support team via live-chat or by toll-free phone at 1.855.348.9060 or international at +1.517.322.0434.
Posted Dec 17, 2018 - 02:09 CST
Update
The issue has been fully resolved, but any actions that occurred during the issue will likely have to be redone as they would have failed. The timeframe of when these actions would have been affected in the control panel issues was between approximately 11:39PM and 01:34AM CT.

If you have any questions, please do not hesitate to contact a member of our support team via live-chat or by toll-free phone at 1.855.348.9060 or international at +1.517.322.0434.
Posted Dec 17, 2018 - 02:08 CST
Monitoring
A fix has been put in place and we are no longer able to replicate the issue, but we will continue to monitor the systems for any signs of reoccurrence.

As we have further information we will update here. If you have any questions, please do not hesitate to contact a member of our support team via live-chat or by toll-free phone at 1.855.348.9060 or international at +1.517.322.0434.
Posted Dec 17, 2018 - 01:47 CST
Investigating
We are currently investigating an issue where if a site is created the Client/SubAccount within CloudSites reports in an error status. This does not affect any existing sites and only appears to be causing issues within the control panel.

As we have further information we will update here. If you have any questions, please do not hesitate to contact a member of our support team via live-chat or by toll-free phone at 1.855.348.9060 or international at +1.517.322.0434.
Posted Dec 17, 2018 - 01:38 CST
This incident affected: Management Portal (Management Portal).