MSSQL Database Issues
Incident Report for Liquid Web - Cloud Sites
Resolved
Our operations team has resolved the issue. We apologize for the disruption . If you have any questions, please do not hesitate to contact a member of our support team via live-chat or by toll-free phone at 1.855.348.9060 or international at +1.517.322.0434.
Posted Jul 06, 2022 - 04:27 CDT
Investigating
Our operations team is investigating an issue with MSSQL database connections.

We will continue to work towards resolution and update this post with additional information as it is available.

If you have any questions, please do not hesitate to contact a member of our support team via live-chat or by toll-free phone at 1.855.348.9060 or international at +1.517.322.0434.
Posted Jul 06, 2022 - 03:39 CDT
This incident affected: MSSQL (LAN, PHX).