Degraded Service - PHX SMTP authentication
Incident Report for Liquid Web - Cloud Sites
Resolved
The operations team and our provider have resolved the present issue. We remind customers that SMTP scripts for email need to be maintained and validated regularly. Unattended scripts can cause unauthenticated login attempts which appear as attacks on email connections. We are happy to work with customers to find alternatives if scripts are to difficult to maintain. However, in order to protect all customers on the platform, we may have to shut down customer scripts causing unauthenticated traffic. If you have any questions, please contact support
Posted May 16, 2018 - 09:28 CDT
Identified
At this time our Operations team is working to resolve an issue in the PHX data center and SMTP authentication errors.

We will provide additional information as soon as it is available. If you have any questions, please do not hesitate to contact a member of our support team via live-chat or by toll-free phone at 1.855.348.9060 or international at +1.517.322.0434.
Posted May 15, 2018 - 11:13 CDT