PHX Emergency Database Maintenance | Feb 20 from 8:00PM - 9:00PM CST
Incident Report for Liquid Web - Cloud Sites
Resolved
Maintenance completed at 8:52PM
Posted Feb 20, 2018 - 22:28 CST
Monitoring
Cloud Sites Engineers will be performing an emergency maintenance on two MariaDB hosts in our PHX Datacenter. During this time the following servers will need to be placed into read-only mode for approximately 20 mins during the maintenance window:

mariadb-053-master.wc1.phx1.stabletransit.com
mariadb-054-master.wc1.phx1.stabletransit.com

mariadb-013-master.wc1.phx1.stabletransit.com
mariadb-014-master.wc1.phx1.stabletransit.com

If you have any questions, please do not hesitate to contact a member of our support team via ticket, live-chat, or phone at 1.855.348.9060.
Posted Feb 20, 2018 - 20:14 CST