Post LAN Migration Contacts
Incident Report for Liquid Web - Cloud Sites
Resolved
These issues have been confirmed resolved.
Posted Aug 10, 2017 - 06:00 CDT
Monitoring
Our Engineers and Operations teams made additional networking changes to help address the increased volume on the Management Control Panel. We are continuing to monitor the performance but believe the access and latency issues have been resolved.

For those customers experiencing site issues, we still recommend that you please review your "Data Center Migration Announcement" ticket/email that was provided in June 2017. Many of the solutions to problems can be found in this email.
Posted Aug 09, 2017 - 12:43 CDT
Update
Presently our Engineers and Operations Team are researching Cloud Sites Control Panel access and latency. High volume on the Control panel may be a player in the intermittent access and latency. Our teams are working the issue and we will update this status once we learn more.

For those customers experiencing site issues, please review your "Data Center Migration Announcement" ticket/email that was provided in June 2017. Many of the solutions to problems can be found in this email.
Posted Aug 09, 2017 - 10:24 CDT
Identified
We have received a number of contacts following the migration to the LAN datacenter regarding the following issues:

Issue: Unable to connect to Cloud Sites database
Cause: We have deprecated MySQL 5.1 and earlier hostnames
Resolution: Update the hostname to the database which is found in the Cloud Sites control panel here Database > Hostname
Notification: Communications sent out in mid June 2017

*************
Issue: Unable to connect to external services from Cloud Sites website
Cause: Our outbound IPs have changed following the migration to the LAN datacenter
Resolution: Whitelist the LAN outbound IP range 207.246.249.192/28
Notification: Communications sent out in prior to the MariaDB upgrades in 2016
Posted Aug 09, 2017 - 07:10 CDT