Emergency Cloud Sites PHX Maria Database Maintenance
Incident Report for Liquid Web - Cloud Sites
Resolved
This incident has been resolved.
Posted Dec 12, 2018 - 19:00 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 12, 2018 - 16:08 CST
Identified
Cloud Sites Operations will be performing emergency maintenance on Maria Databases in our LAN Data Center. The following hosts will need to be placed into read-only mode for a period of time during the maintenance window.

mariadb-133.wc2.phx1
mariadb-134.wc2.phx1

A quick way to locate which Database host a website is using can be located at cloudsites.liquidweb.com under 'Websites'. Click on the website name and then the 'Databases' tab.

We are available to assist with any questions or concerns via livechat, email at cssupport@liquidweb.com, or by telephone at (855)-348-9060.
Posted Dec 12, 2018 - 15:56 CST