Cloud Sites Database Connection Issue
Incident Report for Liquid Web - Cloud Sites
Resolved
At this time, the database is fully operational. Thank you for your patience as we worked thru this issue. We are resolving this incident at this time.
Posted 20 days ago. Aug 03, 2019 - 16:09 CDT
Monitoring
The operations team has been able to restore operation to the impacted MariaDB. At this time customers should be returning to full operation. We will continue to monitor the infrastructure and will update this post as more information comes available.
Posted 20 days ago. Aug 03, 2019 - 15:06 CDT
Investigating
Our team is investigating an issue where a few of our PHX Datacenter MariaDB have gone into read only mode. This issue is not impacting all customers, just those using databases residing on mariadb-007 in the PHX datacenter. Customer databases have gone into read only, so will not be losing any data, but it may impact operation of their websites. As soon as we have more information, we will up date this incident.
Posted 20 days ago. Aug 03, 2019 - 14:55 CDT
This incident affected: MariaDB (PHX).