Degraded Service - LAN
Incident Report for Liquid Web - Cloud Sites
Resolved
The Cloud Sites Engineers and Operations team believe they have resolved the issue, but are still monitoring the situation. Customers access to their sites, as well as the site traffic should have returned to normal. If you are still experiencing issues, please reach out to support.
Posted Feb 15, 2018 - 15:44 CST
Monitoring
The Cloud Sites Engineers and Operations team believe they have resolved the issue, but are still monitoring the situation. Customers access to their sites, as well as the site traffic should have returned to normal. If you are still experiencing issues, please reach out to support.
Posted Feb 15, 2018 - 13:35 CST
Investigating
At this time our Operations team is working to resolve an issue in the LAN data center.

We will provide additional information as soon as it is available. If you have any questions, please do not hesitate to contact a member of our support team via live-chat or by toll-free phone at 1.855.348.9060 or international at +1.517.322.0434.
Posted Feb 15, 2018 - 13:00 CST