Cloud Sites Disruption in LAN Datacenter
Incident Report for Liquid Web - Cloud Sites
Resolved
This incident has been resolved.
Posted Feb 25, 2021 - 08:02 CST
Identified
Our teams have identified the issue within the Datacenter and are working diligently to restore all services.
Posted Feb 24, 2021 - 08:45 CST
Investigating
Our Engineers are investigating an issue with some services reporting down.

We will continue to work towards resolution and update this post with additional information as it is available.

If you have any questions, please do not hesitate to contact a member of our support team via live-chat or by toll-free phone at 1.855.348.9060 or international at +1.517.322.0434.
Posted Feb 24, 2021 - 07:56 CST
This incident affected: PHP Services (LAN), IIS Services (LAN), MariaDB (LAN), MSSQL (LAN), and FTP (LAN).