Cloud Sites Third Party Backups
Incident Report for Liquid Web - Cloud Sites
Resolved
This incident has been resolved.
Posted May 11, 2022 - 15:13 CDT
Identified
We have noticed an issue connecting to the vendor for third party backups for Cloud Sites. We are contacting CodeGuard to let them know and will provide information when we hear back from them. This is affecting the ability to take backups or work with the backup tools.

At this time all other functionality in the Cloud Sites control panel is working, including domain listings and working with other domain tools.
Posted May 11, 2022 - 14:07 CDT
This incident affected: Management Portal (Management Portal).