PHX.WC2 PHP Intermittent Errors
Incident Report for Liquid Web - Cloud Sites
Resolved
Our Operations team has resolved the issues with PHX WC nodes causing the intermittent errors. We apologize for any disruption this may have caused.
Posted Dec 10, 2018 - 00:31 CST
Identified
Our Operations team is currently working to resolve an intermittent errors being received for some websites on PHX.WC2. We will provide additional updates here as new information is made available.

We are available to assist with any questions or concerns via livechat, email at cssupport@liquidweb.com, or by telephone at 1-855-348-9060.
Posted Dec 09, 2018 - 23:56 CST
This incident affected: PHP Services (PHX).