Cloud Sites LAN PHP Disruption
Incident Report for Liquid Web - Cloud Sites
Resolved
We are going to resolve this incident at this time. Remediation steps have proven to stabilize the infrastructure. If you have any questions, please contact support.
Posted Nov 15, 2018 - 08:15 CST
Monitoring
The engineering team believes they have resolved the infrastructure issue. We will continue to monitor and will update this page with any further changes.
Posted Nov 15, 2018 - 06:51 CST
Investigating
Our Operations team is investigating an issue with PHP sites failing to load in our LAN datacenter. Websites may fail to load during this time.

As we have more information we will update this post. We are available to assist with any questions or concerns via livechat, email at cssupport@liquidweb.com, or by telephone at (855)-348-9060.
Posted Nov 15, 2018 - 04:47 CST
This incident affected: PHP Services (LAN).