Cloud Sites Issues
Incident Report for Liquid Web - Cloud Sites
Resolved
The networking issue causing problems for LAN CS customers has been resolved. We are sorry for the inconvenience. If you continue to have issues please reach out to support via phone, ticket or chat. We will be happy to assist.
Posted 15 days ago. Oct 01, 2019 - 23:02 CDT
Update
We are continuing to investigate this issue.
Posted 15 days ago. Oct 01, 2019 - 21:42 CDT
Update
We are continuing to investigate this issue. Our engineers continue to look at all options available to resolve the issue. We apologize for the inconvenience and thank you for your patience.
Posted 15 days ago. Oct 01, 2019 - 20:46 CDT
Investigating
Our Engineers are aware of an issue causing network latency in our Lansing data center. Customers may experience slow-performance and/or "Connection Timed out Errors" when attempting to access affected websites. We are working to resolve this issue as quickly as possible and will post additional updates as they are available.
We sincerely apologize for any inconvenience this may cause you. If you have any additional questions or concerns, please do not hesitate to contact a member of our support team directly via live-chat or by telephone at 1.855.348.9060.
Posted 15 days ago. Oct 01, 2019 - 17:53 CDT
This incident affected: PHP Services (LAN).