Cloud Sites Network Interruption
Incident Report for Liquid Web - Cloud Sites
Resolved
At this time, the network connectivity has been restored. If you are seeing any additional issues, please reach out to support.
Posted 5 months ago. Feb 12, 2019 - 08:01 CST
Update
We are continuing to monitor for any further issues.
Posted 5 months ago. Feb 12, 2019 - 07:08 CST
Monitoring
Our operations and networking team have worked with our 3rd party networking team and they believe they have resolved the issue at this time. Network traffic should be returning to full functionality. Access to the Cloud Sites infrastructure should only take a few minutes to clear and return to operations.
Posted 5 months ago. Feb 12, 2019 - 07:08 CST
Update
The network and operations team have narrowed down the network issue to the PHX datacenter at this time. They are continuing to investigate this matter and have reached out to our network providers for assistance.
Posted 5 months ago. Feb 12, 2019 - 06:59 CST
Investigating
Our Networking and Operations team are investigating current network connection issues into our Cloud Sites infrastructure at this time. Customers websites may be seeing time out errors. As soon as we have more information, we will update this post.
Posted 5 months ago. Feb 12, 2019 - 06:43 CST
This incident affected: Management Portal (Management Portal), PHP Services (LAN, PHX), MSSQL (LAN, PHX), FTP (LAN, PHX), MariaDB (LAN, PHX), and IIS Services (LAN, PHX).