MSSQL Databases Degraded in PHX Datacenter
Incident Report for Liquid Web - Cloud Sites
Resolved
The issue has been confirmed to be fully resolved. We apologize for any disruptions this may have caused.
Posted 4 months ago. Apr 30, 2019 - 00:15 CDT
Monitoring
Our engineering team has resolved the issue. We will continue to monitor performance and will update with additional information as it becomes available.
Posted 4 months ago. Apr 29, 2019 - 23:51 CDT
Investigating
At this time we are seeing performance issues with our MSSQL database servers in the PHX datacenter. Our engineering team is working to resolve the issue as quickly as possible.
Posted 4 months ago. Apr 29, 2019 - 23:02 CDT
This incident affected: MSSQL (PHX).