MSSQL Maintenance Rollback
Incident Report for Liquid Web - Cloud Sites
Resolved
The rollback is now complete.
Posted about 1 month ago. Jul 24, 2019 - 05:19 CDT
Identified
Following the MSSQL maintenance, we detected performance problems and our Windows team rolled back the changes. The databases are currently in read-only for the rollback:

mssql0814\inst1
mssql0811\inst1
mssql1221\inst1
mssql1227\inst1
mssql1405\inst1
mssql0802\inst2
mssql0812\inst2
mssql1206\inst2
mssql1222\inst2
mssql1228\inst2

We apologize for the inconvenience and will be rescheduling these at a later date.
Posted about 1 month ago. Jul 24, 2019 - 05:07 CDT
This incident affected: MSSQL (LAN).