LAN MariaDB Issues
Incident Report for Liquid Web - Cloud Sites
Resolved
This incident has been resolved.
Posted 4 months ago. May 09, 2019 - 15:49 CDT
Monitoring
We were able to get the Database device back running in full operation and monitoring for any signs of further issues.
Posted 4 months ago. May 09, 2019 - 15:32 CDT
Investigating
We are currently investigating an issue with a database service in LAN datacenter are intermittently not loading for some customers. Customers on mariadb-023.wc1.lan3 may be seeing issues connecting or updating as it may be in a state of Read-Only while we investigate and fix the issue. We will update this post as we have additional details.

If you have any questions, please do not hesitate to contact a member of our support team via live-chat or by toll-free phone at 1.855.348.9060 or international at +1.517.322.0434.
Posted 4 months ago. May 09, 2019 - 15:13 CDT
This incident affected: MariaDB (LAN).