PHX and LAN | Authentication Failures
Incident Report for Liquid Web - Cloud Sites
Resolved
The issue has been confirmed resolved.
Posted Oct 06, 2017 - 04:11 CDT
Monitoring
Our engineers have isolated and resolved the issue, however they are closely monitoring performance at this time.
Posted Oct 06, 2017 - 03:44 CDT
Update
Our team continues to investigate the source of the issues. Website performance is not impacted, however our administrative control panel and FTP is impaired at this time. We appreciate your continued patience as we work as quickly as possible to resolve the problem.
Posted Oct 06, 2017 - 03:33 CDT
Investigating
At this time our Engineers are investigating reports of authentication failures impacting both the Cloud Sites control panel and FTP sessions. Additional information will be provided as soon as it is available.
Posted Oct 06, 2017 - 03:08 CDT