Intermittent Connectivity Issues in PHX
Incident Report for Liquid Web - Cloud Sites
Resolved
Following extended monitoring, we have experienced no further impact from the traffic causing the disruption.
We apologize for any inconvenience this may have caused.
Posted Oct 18, 2018 - 21:14 CDT
Identified
We are still seeing some customers affected. Our Networking and Operations teams are continuing to work towards resolving the intermittent network issues.

As we have more information we will update this post. We are available to assist with any questions or concerns via livechat, email at cssupport@liquidweb.com, or by telephone at (855)-348-9060.
Posted Oct 18, 2018 - 14:17 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 18, 2018 - 13:30 CDT
Identified
Our Operations team is investigating an intermittent connectivity issue in the PHX Datacenter. Websites may experience occasional spikes in latency or dropped connections.

As we have more information we will update this post. We are available to assist with any questions or concerns via livechat, email at cssupport@liquidweb.com, or by telephone at (855)-348-9060.
Posted Oct 18, 2018 - 13:17 CDT
This incident affected: PHP Services (PHX).