Emergency Maintenance PHX1-1 LoadBalancer
Incident Report for Liquid Web - Cloud Sites
Resolved
This incident has been resolved.
Posted Nov 11, 2019 - 10:17 CST
Monitoring
The new loadbalancer has been added into rotation successfully and we do not see any ongoing issues. If you are experiencing any issues though, please reach out to our Support team.
Posted Nov 11, 2019 - 09:22 CST
Identified
We are performing an emergency maintenance on one of our Loadbalancers and adding it back into rotation starting at 09:00 CT. Sites may experience a brief period of downtime while traffic gets routed to the new Loadbalancer. We will keep this post updated with details.

We apologize for the short notice but if you have any questions, please contact a member of our support team via live-chat, ticket, or by phone at (800)-580-4985, (517)-322-0434 (international).
Posted Nov 11, 2019 - 09:00 CST
This incident affected: PHP Services (PHX) and IIS Services (PHX).