PHX Network Disruptions
Incident Report for Liquid Web - Cloud Sites
Resolved
The DC Operations team have given the all clear following extended monitoring. Again, we sincerely apologize for these disruptions.
Posted Nov 13, 2018 - 03:44 CST
Update
We have observed another flap at 3:18 ET. The DC Operations team have identified the root cause and are working to resolve the issue permanently.
Posted Nov 13, 2018 - 02:34 CST
Monitoring
Our Networking team reported two disruptions in our PHX datacenter which impacted a number of devices in the starting at 11:15 PM ET, with a second flap at 1:20AM ET. This issue is currently ongoing and our networking and DC operations teams are working to fully resolve the issue.

The following databases would have been in read only between 1:20AM - 1:51AM:
mariadb-102-master.wc2.phx1.stabletransit.com
mariadb-101-master.wc2.phx1.stabletransit.com
mariadb-057-master.wc1.phx1.stabletransit.com
mariadb-058-master.wc1.phx1.stabletransit.com

We apologize for the disruption and will provide additional information as it becomes available. Please reach out to our support team with any questions or concerns via livechat, email at cssupport@liquidweb.com, or by telephone at (855)-348-9060.
Posted Nov 13, 2018 - 01:32 CST
This incident affected: MariaDB (PHX).