Cloud Sites PHX Maria DB Disruption
Incident Report for Liquid Web - Cloud Sites
Resolved
Following extended performance monitoring, we have observed no further issues. We apologize for any inconvenience this has caused.
Posted 6 months ago. Jan 17, 2019 - 21:17 CST
Update
We are continuing to monitor for any further issues.
Posted 6 months ago. Jan 17, 2019 - 19:18 CST
Monitoring
The Maria DB host has returned to full functionality. Our operations and engineering teams will be monitoring the devices to ensure stability. If any additional information becomes available, we will update this page.
Posted 6 months ago. Jan 17, 2019 - 19:17 CST
Investigating
Our Operations team is investigating an issue with some Maria DB hosts in the PHX data center. The following Maria DB hosts will be set into a read only mode for a period of time.

mariadb-083.wc2.phx1.stabletransit.com
mariadb-084.wc2.phx1.stabletransit.com

As we have more information we will update this post. We are available to assist with any questions or concerns via livechat, email at cssupport@liquidweb.com, or by telephone at (855)-348-9060.
Posted 6 months ago. Jan 17, 2019 - 18:45 CST
This incident affected: MariaDB (PHX).