MSSQL 1202 Updates
Incident Report for Liquid Web - Cloud Sites
Resolved
This issue has been confirmed to be resolved.
Posted about 1 month ago. Jul 19, 2019 - 04:39 CDT
Monitoring
MSSQL 1202 has been quality checked and is back online. Please let support know if you have any issues moving forward.
Posted about 1 month ago. Jul 19, 2019 - 03:34 CDT
Identified
Tonight's maintenance included the updates MSSQL 1202. The MSSQL server is still in read-only at this time. Additional information will be provided as soon as it becomes available.
Posted about 1 month ago. Jul 19, 2019 - 03:30 CDT
This incident affected: MSSQL (LAN, PHX).