Intermittent Connectivity Issue in PHX
Incident Report for Liquid Web - Cloud Sites
Resolved
No further issues to report. Resolving the issue at this time.
Posted Sep 13, 2018 - 07:54 CDT
Update
We have experienced no further disruptions to the network since the original report, however further monitoring continues at this time.
Posted Sep 13, 2018 - 01:56 CDT
Monitoring
We have been monitoring the issue and have not seen any reoccurrence for over 3 hours. We will continue to investigate the root cause and monitor for any signs of future occurrences.

We are available to assist with any questions or concerns via livechat, email at cssupport@liquidweb.com, or by telephone at (855)-348-9060.
Posted Sep 12, 2018 - 11:43 CDT
Investigating
Our Operations team is investigating an intermittent connectivity issue in the PHX1-1 Datacenter. Websites may experience occasional spikes in latency or dropped connections.

As we have more information we will update this post. We are available to assist with any questions or concerns via livechat, email at cssupport@liquidweb.com, or by telephone at (855)-348-9060.
Posted Sep 12, 2018 - 08:09 CDT
This incident affected: MariaDB (PHX), PHP Services (PHX), IIS Services (PHX), MSSQL (PHX), and FTP (PHX).