PHX Network Impairment
Incident Report for Liquid Web - Cloud Sites
Resolved
The networking issue has been resolved
Posted Aug 11, 2017 - 03:08 CDT
Identified
We are investigating network performance issues in the PHX data center. Our Operations team is working to resolve the issue as quickly as possible. Additional information will be provided as soon as it is available.
Posted Aug 11, 2017 - 02:46 CDT