ORD/PHX - Management Control Panel failures
Incident Report for Liquid Web - Cloud Sites
Resolved
The operations and engineering teams have resolved the problem.
Posted Aug 06, 2017 - 17:13 CDT
Investigating
The Operations and Engineering team are investigating intermittent control panel function failures for customers hosted out of the ORD/PHX infrastructures. As soon as we hear more, we will update this post.
Posted Aug 06, 2017 - 15:18 CDT