Cloud Sites Database Monitoring
Incident Report for Liquid Web - Cloud Sites
Resolved
This issue has been confirmed fully resolved. Thank you for your patience.
Posted 15 days ago. Aug 07, 2019 - 23:33 CDT
Monitoring
Our team is monitoring an issue where a few of our PHX Datacenter MariaDB have gone into read only mode. The impacted DB are resuming normal operations and we are monitoring performance. As soon as we have more information, we will up date this incident.

If you have any questions, please do not hesitate to contact a member of our support team via live-chat or by toll-free phone at 1.855.348.9060 or international at +1.517.322.0434.
Posted 15 days ago. Aug 07, 2019 - 21:52 CDT
This incident affected: MariaDB (PHX).