Outbound connection failures impacting PHX - WC2
Incident Report for Liquid Web - Cloud Sites
Resolved
Following a detailed performance review, the issue is confirmed resolved.
Posted May 10, 2017 - 04:03 CDT
Monitoring
Our teams have isolated and resolved the outbound connectivity issues and continue to monitor performance at this time.
Posted May 10, 2017 - 03:28 CDT
Identified
Our Engineering, Operations, and Networking teams are actively working to resolve the outbound connection failures for websites in PHX WC2.
Additional information will be provided as it becomes available.
Posted May 10, 2017 - 03:05 CDT