Issues due to SSL Cutover
Incident Report for Liquid Web - Cloud Sites
Resolved
If you continue to have any issues with your SSL IP, please contact a member of our support team by ticket, visiting us in live-chat or by calling 800.580.4985 or INTL +1.517.322.0434
Posted May 19, 2017 - 14:45 CDT
Monitoring
Issues due to SSL cutover. Customers are reminded to check their Rackspace ticket (Upcoming SSL IP Changes (Attention required by May 15, 2017) ) for their new SSL IPs. The tickets were created in early March 2017. For many customers there is a csv attached with the websites and new IPs. The Rackspace tickets provides the needed information for the customers to use to update their DNS A records.
- If you can not access the Rackspace Ticket, your LW Cloud Sites Control Panel will reflect the current SSL IP for that site. Customers can use that IP to update their DNS A record at their Domain Registrar.
Posted May 16, 2017 - 08:39 CDT