Degraded performance on mariadb-018.wc2.phx1
Incident Report for Liquid Web - Cloud Sites
Resolved
At this time we are considering this issue resolved. We have not seen any further issues with this host.
Posted May 19, 2017 - 18:36 CDT
Monitoring
We have been able to restore the performance on this host. We are currently continuing to monitor to ensure stability. We appreciate your patience as we worked to resolve this issue.
Posted May 19, 2017 - 14:38 CDT
Identified
Our Engineers have identified an issue with the MariaDB server mariadb-018.wc2.phx1 and are currently working to restore full functionality. At this time customers may experience a read only state or experience timeouts. We will update again when we have the issue resolved.

If you need immediate assistance, please contact a member of our support team by visiting us in live-chat or by calling 800.580.4985 or INTL +1.517.322.0434
Posted May 19, 2017 - 13:45 CDT