Degraded IIS Site Performance - DFW
Incident Report for Liquid Web - Cloud Sites
Resolved
The issue was confirmed to be resolved at 4:50am CST. The connectivity issues resulted from a configuration error on an internal load balancer. This error was corrected which has restored connectivity to all databases from IIS websites.

We apologize for the inconvenience this may have caused and appreciate your patience as we worked to resolve the issue.
Posted Feb 15, 2017 - 05:12 CST
Update
Our team continues to dig into the issue. We have determined this issue is also affecting some IIS sites connecting to databases in DFW WC-2. Additional information will be provided as soon as it is made available.
Posted Feb 15, 2017 - 04:06 CST
Investigating
Following the maintenance we have identified an issue causing intermittent connection failures from Windows IIS sites to MariaDB servers in the DFW WC-1 datacenter. Our Operations team is working as quickly as possible to resolve the issue.

If you need immediate assistance, please contact a member of our support team by visiting us in live-chat or by calling 800.580.4985 or INTL +1.517.322.0434
Posted Feb 15, 2017 - 03:36 CST