Support and chat connection issues
Incident Report for Liquid Web - Cloud Sites
Resolved
The intermittent network drop issue has been resolve. Chat and Phone still remains high due to the SSL cutover.
Posted May 16, 2017 - 10:16 CDT
Update
The intermittent network drop issue has been resolve. Chat and Phone still remains high due to the SSL cutover.
Posted May 16, 2017 - 10:15 CDT
Investigating
The support phone and chat system is experiencing intermittent network drops. The issue is being by the network team.
Posted May 16, 2017 - 08:28 CDT