Reports of degraded performance on PHX DB
Incident Report for Liquid Web - Cloud Sites
Resolved
After extensive monitoring and performance review, the issues were determined to be isolated and resolved. Please contact support for any outstanding performance issues.
Posted Apr 18, 2017 - 08:13 CDT
Update
Our team is still analyzing performance data at this time.
Posted Apr 18, 2017 - 06:31 CDT
Investigating
Our Operations and Engineering teams are investigating reports of slow PHX database performance.
Posted Apr 18, 2017 - 05:30 CDT