Intermittent Network Latency - DFW
Incident Report for Liquid Web - Cloud Sites
Resolved
Issue resolved by Rackspace networking and Cloud Sites Operations teams. Potential intermittent connectivity to some client sites within the DFW datacenter from 19/Mar/17 08:56 PM - 19/Mar/17 09:23 PM CST.
Posted Mar 19, 2017 - 22:31 CDT
Identified
Our Operations team has identified a networking issue related to DDOS affecting some connections in our DFW datacenter. We are currently working with the Rackspace networking team to get the issue resolved as quickly as possible. More information will be provided as soon as it is available
Posted Mar 19, 2017 - 22:19 CDT